Error when overwriting a file on controller

FWIW I’m getting the same error when trying to write over a program already in the machine. Say I make a small power update to a program and save as the same file name, it first gives me this “Machine busy or paused” error, then I send again and it gives the same error a 2nd time, but then the 3rd time I send it it goes through, but doesn’t warn me that the file already exists. It’s like it deletes the file on send #2 and then writes a brand new file on send #3.

This seems to be a new problem in 9.18

This is on standard Ruida controller

Which version were you running before? 0.9.17 and 0.9.18 made no changes at all to Ruida communication, so I don’t think it’s the version. Do you store a lot of files on your controller? (or do you have a few large ones?) Ruida controllers get really weird when they’re close to full.

We went basically from 9.16 - 9.18. We do store many programs in the machine so you’re right it might just be coincidence and it’s nearing full!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.