Failure of linux versio to operatein linux mint 21.2

Linux version of lightburn,not working in linux mint 21.2. will not recognize my laser. I have tried entering it manually as : GRBL< GRBL_LPC< GRBL 1.1e or earlier.So far all -Ihave is a boat anchor and no real help

Have you followed the installation instructions?

In particular, the first few steps sort out the port permissions, without which not much else will work.

You may find your problems have already been solved in other posts listed by searching for "linux mint" (with the quotes):

https://forum.lightburnsoftware.com/search?q=%22linux%20mint%22

Adding the word connect to the search narrows it down to connection problems:

https://forum.lightburnsoftware.com/search?q=%22linux%20mint%22%20connect

A preinstalled Braille TTY driver may be causing some of the problem:

Although I’m using Manjaro Linux, the Official Position is that LightBurn only works on Ubuntu 22.02:

This seems to be the first time you’ve posted. It’s difficult for anyone to provide assistance before you ask, but the answers may already be out there. :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.