Fairly new user getting Error: 3 w/ORTUR LM2

Ortur Laser Master 2
GRBL v. 4.3.0
Using Lightburn v. 0.9.24

Fairly new user, not super technical, however I had used the free trial of Lightburn last fall with no issue and purchased the license yesterday after reinstalling it on my computer.
I first tried to make a template for coasters and the laser was working but not cutting through the material (and it may have been the material) but when I attempted to actually burn a design on cork (following a tutorial for spd/pwr recommended) the laser appeared to follow the correct path but didn’t actually burn. I then switched to GRBL and was able to engrave.
Today I intended to follow another tutorial to see if my issue was one of intensity.
however, when I tried to input $30, I got Error:3.
The console tells me this:
Waiting for connection…
[AUTHOR: RenShen]
[OLF: 137]
[DATE: 01:15:16 - APR 20 2020]
[VER: 1.1f.20170801:]
Target buffer size found
GRBL ‘$’ system command was not recognized or supported.

I have tried with both GRBL and GRBL-M3, just in case I’d set it up incorrectly, but no change.

If someone could point me in the right direction of what could be going on, especially since it was actually moving last night, I’d appreciate it.
If any more info is needed, pls let me know.

This is an incomplete command request. What are you trying to do when you entered this?

If you have a tutorial telling you to ender $30 commands in the console you need to rethink what tutorials to follow…
FYI, a command to show all of your firmware/GRBL settings is the $$ command.
And you should see $30=1000

If you do not see that then you should be changing that in LightBurn using the “S-value Max” setting found in the menus, Edit->Device-Basic Settings. And it sets the max laser power value as the label implies. All other power settings are done in LightBurn on your Cut/Layers page for each layer of your design.

Hi Rick, I sheepishly admit, I got it wrong. I fixed my error, got the value I was looking for and it matches the setting I was looking for.
I am still attempting to figure out why it’s not burning but perhaps that’s best resolved in a different post. Thank you.

Yes, thank you Doug. It was my error, not the tutorial. Thanks again for your input.

no worries, it’s a learning process.
FYI, you should get to know that these things burn by putting some amount of energy into the wood at a particular point on the wood. ie if you have power set to 100% and you move the laser really fast then the energy put into the wood can be small compared to moving at 2 mm/S at 20% power.

So knowing your laser, knowing your material and adjusting your Cut/Layers settings in LightBurn will help you get results you desire. Practice and experiment.

Thanks, yes practice is key. I just am finding it confusing as when in trial mode last year I was working well with wood, acrylic and cork. The only changes have been a new laser (replaced by Ortur due to defect) and now a purchased copy of Lightburn. But GRBL works fine. Things that make you go hmmmm. Probably something completely innocuous. I’ll find it.

You may want to reset the firmware back to defaults so you know you are working with what Ortur requires.

In the LightBurn ‘Console’ type
press enter

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.