File will frame but will not engrave when using rotary

I have my rotary set up, it frames my file out through the machine, but when I hit send, nothing happens. I don’t get an error message or anything. It just sits there like I never gave it a command. I have tried sending the file to the machine and tried to run it that way, but then I get an error message reading " Frame slop. work paused"

Can anyone help me with this? I REALLY want to engrave tumblers but can’t get this to work. I actually had it working once, stepped away for a day and have had this issue ever since. I have reverted the machine back to regular to get jobs done, then back to rotary, and I have not been able to get it going since.

ANY help would be highly appreciated!

What the Ruida is complaining about is that the current parameters with this job send it out of the available work area.

This can occur in a number of ways. Such are running where the art or the addition of overscan exceeds the work area.

On a Ruida you can look at the display and see it’s location. Depending on if you are using user origin or absolute coordinates.


On mine, I start from user origin with job origin in the center left.

Screenshot from 2023-03-27 09-10-55

The bottom of the mug/glass is to the right so the job origin will be center bottom of the design. I run the rotary to the center of the Y range as displayed by the machines console, allowing maximum area. Set the head above the mugs manufacturers logo and press origin.

This centers sets where the job is positioned on the mug. You must press origin.

Hope this help…

:smiley_cat:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.