File will not send to the laser from LB, I am using a MacBook Pro

I am using the newest version of LB and I use a Mac, i’m trying to send a file over to the laser (AEON MIRA9) and it acts like its sending but no file goes to the laser. Any idea how to fix this issue?

What version of LightBurn and which version of macOS? ‘Send’ or ‘Start’? How are you connected?

Same. Mac OS 11.1 , Macbook Pro 2019. Downgraded to last version and it works now. Boss LS1630.

MacOS Big Sur version 11.2.1
Im running the latest upgrade of LB 1.0.01


Apple sells an Ethernet adapter for $30 that will let you plug a network cable directly from the Mac to the Ruida, similar to the way you use USB. It’s reliable, has no driver issues, and is about 2x faster. You often have to toggle off WIFI to do it, but the setup is pretty straightforward otherwise.

Some backstory and the latest, directly from Oz:

1 Like

Similar issues here and really hope you can help please.

I am running latest version of Lightburn and Mac Big Sur 11.5 Running on Mini mac. I have a USB cable to the machine.

I am getting mixed messages the whole time.If I close lighburn and then switch on, I can maybe manage the ‘frame’ function and all looks good for the machine settings. Then I try to use ‘start’ function for a ‘fill’ or ‘line’ and that doesnt work. Error messages of 'sending problem to laser. Machine may be busy or paused."
then I check machine settings and all settings have disappered. I have attached screen shots for you. thanks for any assistance.

Screen Shot 2021-08-21 at 16.27.38
Screen Shot 2021-08-21 at 16.27.29

I have commented on this stream, but I see a similar topic on another thread:
What is wrong with new 1.0 version (MacOS Big Sur / Ruida)

So I hope I am posting in the right place?

Thanks for this update! I was having this issue, and this update fixed it. I’m using a MacBook Pro (13 inch, 2017) running Big Sur 11.4 and an Aeon Mira 9.

There’s another update here:

I have had identical issues with Mac OS Big Sur 11.5.2. Every time I loaded a file, the laser would relocate its 0,0 point. Text lines would randomly appear, even though there had been none loaded in the file. Minor adjustments to power or speed would have little effect, then BOOM!, major changes kick in like they had been building up. One thing after another. Then when I downloaded Lightburn 1.0.01, it just stopped burning. File shows as sent, clock starts ticking, and ticking, and ticking…

1 Like

VOILA! Yes! That worked for me! Have no idea what you said there but, I couldn’t agree more. Thanks a million!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.