Files are inserting too large

I accidentally mucked up a setting, and now when I insert/paste a file into LightBurn, it’s showing larger than what is actually burned. Anyone have any guesses or tips for me?

Thanks!

We need to better understand what you mean by the word “mucked”. Additionally, you have “Perfect Laser” listed in your forum profile. This does not tell us much about what you technically have (Type of controller, OS, Power and type of laser, and so on) which requires us to ask. Please update so we know what you are working with.

We want to offer you help, but can not with what you have provided.

Mucked up = messed up.

I accidentally tweaked something within the LightBurn 0.9.09 software. If I knew what, I would just undo ¯_(ツ)_/¯ I think something was accidentally clicked when I woke up my computer from sleep mode.

I’m using a Perfect Laser Model: PEDK-9060, but I don’t think that’s relevant to this current issue since it’s not pertaining to the machine, but rather I think something I did within the Lightburn software. I’m using a Windows 10 on an HP laptop.

Well that cleared it up. :wink: We can go through each setting to better understand what you have set and compare to what you will need to change but let’s try something else first.

I am going to suggest you create a new ‘Device Profile’, starting over with a known-good profile and see if that eleminates the issue you are observing. How did you do this the first time? Did you use the ‘Find My Laser’ or did you ‘Manually Create’ the first profile?

Start with this and please report back and we can go from there.

Is it burning bigger in only one direction, or both? If it’s only vertically, you may have just turned on rotary mode. If it’s both directions, you might have changed a motor step length setting.