Files won't delete (Error Message: Not Enough Space!)

I have an issue where the software on the controller says there’s no more space. So I found the file window and discovered all my previous jobs. I then reloaded and deleted these files and it worked. Next day the issue came back and so I reloaded and deleted the files again. I had to do this every time I made a new job so I began deleting them all again for each new job. Then after a few times doing that the window started fritzing and now it won’t reload and I have completely lost contact with the machine. What the heck is going on? I have deadlines. :scream: :flushed: :sob:

You may need to format the controller’s internal storage instead of deleting the files.

Sounds good. How exactly do I do that? :thinking:


Do you have a 6442:

Or a 6445:

Neither. This is the one I have.

It’s a Chinese laser but I’m pretty certain that’s a Ruida Controller. Not 100% certain but pretty certain.


That is a TopWisdom controller. Press the ‘File’ button on the controller, press the enter key ( <__| ) then choose ‘Del All’.

Don’t forget to change your profile. You had Ruida listed (which is why I asked if you had a 6442 or 6445).

That totally worked so far! Thank you!!! :kissing_heart:
PS- thanks for the reminder too.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.