Fill and cut issues (alignment)

Hi,

I am totally new to this, so apologise now for any lack of knowledge.

I have had no issues during the trial of the software and all working beautifully well.

Purchased the license agreement and this is when the issue started (may be a coincidence)

I’ve cut and engraved all sorts of shapes on 4mm birch plywood and loving life, with no issues at all.

Now, circles particularly, seem to be an issue. I have played with the belt tension and got it back to what looks pretty close to where it should be, however a new problem as arisen from this.

Engraving, starts off with no issues, then about 2cm up it moves the entire project about 1mm to the right (picture attached) the rest of the page then continues as normal.
These will end up being 40mm keyrings, so need them to line up nicely.

Would the trial version of the software setting be possibly overridden by activating it?

I haven’t changed any settings anywhere as total noob, and everything pretty much worked straight away, so have been very happy.

Any help or suggestions would be greatly appreciated.

The machine is AtomStack X20
75% power at 7750 mm/m for fill and
80% power at 215 mm/m for cut

I’ve attached two problem images and the final one is how it was working previously (final outcome)



The timing of this issue cropping up for you is almost certainly coincidental. The trial version is the full version of LightBurn, only restricted by time, and no settings are changed when you input a permanent key.

Your laser appears to be losing position on your fill layer. The next thing I would try, since you’ve already checked on your belt tension, is slowing down your fill layer. 7750 mm / min is not outrageous, but may be a little aggressive for a diode laser. You may need to lower your power level a bit to compensate for the reduced speed, or your burn could end up darker.

Thank you for the quick reply.

I thought it would be coincidental on the software front.

Just not sure on the reason as to why. It is the same file that I’ve used previously and same settings which all worked well. It’s just the bottom 2cm, I’ve tried on a couple different files to see if it was just this one.

I can try the slower settings and reduced power and see how that works out.

This is the full complete page. It looks more aligned at the top. Tried a few stars to see if they cut ok too.

It looks like it’s beginning at the top and progressively losing position as it heads down. What did you lower your speed to? You can also try reducing your X acceleration in your firmware settings. You can do this by going to ‘Edit’ > ‘Machine Settings’ > ‘Outputs Setup’, you’ll see an X acceleration value there, which you can try reducing.

Another possibility is that there’s a bit of debris on your wheels or rails- have you tried checking for that, in addition to checking on the belt tension? With the machine off, are you able to move your laser smoothly by hand in every direction, across your entire workspace?

My laser starts bottom left from the photo, so it kind of gets better (which makes it even more odd)

Lowered the settings to 6000 @70%
Just changed the output settings for acceleration from 1000 to 900 and still doing it in the same location.

Took the machine out the enclosure and cleaned everything down and played with the belts again (ie started again with them)

Just put another run going now and happened in the exact same place again.

This is definitely odd, but certainly something mechanical without a doubt.

Pretty sure of it.
Just don’t get what has changed, all working good and then the next day it started with these issues.
Very bizarre.

Can you cut just the top three rows without issue, if there were no bottom
Rows? In other words, does it happen in the spot on the bed, or that spot in the run time?

You may have checked, but One of the axis motor gears may have come loose. Tighten the grub screws so it is aligned to the flat portion of the shaft. Also check all wheels for flat spots. What ever the issue is almost definitely mechanical.

Ok, if I move the laser by hand very slowly, I can feel a slight bump, which I am guessing would mean flat wheels. I’ve looked at them though and cannot see any marks or flat spots on them.

I’ve moved it slowly up and down and it repeats 70mm give it take, so pretty sure it would be a flat spot.

What causes this, and guessing I need a new one?
If so, any idea on where I can get them (machine is an AtomStack X20 of that helps)

Maybe not, normal cause is that the eccentric nuts and/or the belts are too tight. The wheels will relax in a couple of hours when you loosen everything up. With everything looser you can try a burn and there’s a different result you know your head forward to resolving the issues.

Did you figure this out? I had a very similar problem, which, to my extreme surprise, turned out to be a workholding issue. Essentially every time one of the axes reversed, even at super-low acceleration limits, it would shift a tiny amount in the same direction. Makes sense with your picture, assuming it does all the engraving first, in a raster path, then does the circle cuts. Easy to verify with test patterns. LMK if you want more info, or a link to the post on Atomstack’s FB forum.

1 Like

Sorry, didn’t realise I turned notifications off on this one.
It sort of resolved but the problem has progressed further.

The laser now makes a noise as it runs along the rail to the home position. I’ve got a video of it, but cannot upload on here

If you could please post that link it would be great.