Fill engraving over travel

Hi,
Having trouble getting the settings right on my preenex 60w. When i burn line no problem. Go to fill and any speed above 50 and the laser over travels area on both sides.

Speed above 50 … ? Miles per hour? Inches per minute? mm/sec?

This is automatic on DSP systems. You can reduce the overshoot by increasing the scanning acceleration on the controller. If the manufacturer set it low you can likely increase that, but it really depends on what speed you’re trying to use and how the accel is set already.

Go to Edit > Machine Settings and have a look at the X Acceleration value in the Engraving Parameters section. What is that set to?

X acceleration 200 mm/s

Oh good Lord, I’ll bet it over travels a mile at that acceleration. I’d try something in the 2000 - 4000 mm/s^2 range.

I will give that a shot. Thanks

You can likely go as high as 7500mm/s^2 if your machine is relatively small and the gantry is light.

1 Like