Fill lines not quite aligned

I’m using a fibre laser - when using a fill, the lines are slightly offset alternating left to right.

Its not off by much, but wondered if there is a setting to modify the alignment. I want the lines to match as I’m trying to get a grating effect

Wasn’t quite sure from your description but you may be looking for scanning offset adjustment. Documented here:
Scanning Offset Adjustment - LightBurn Software Documentation

Yes… Something like that, but it’s using a galvo, not a belt driven head.

It didn’t seem to have that option when using the fibre laser settings

Got you. I don’t think I’ve seen anyone else reporting this for galvos but I may have just missed it.

Yeah… Same issue in that lines are slightly offset from each other - must be a timing issue as its repeatable…

I’d guess, there’s a small deadband where the mirror stops which isn’t being taken into account.

You can trying adjusting your timing and delay settings to fix this.

2 Likes

Not had a chance to try this, but it sounds like this might be the issue - I’ll have a look at the settings.

Not sure as it only seems to happen when the laser is going right to left, rather than left to right.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.