Fill mode is burning the first and last letter


When I am using fill mode with text my laser is burning the first and last letter each time. So I am having to add extra letters to stop this from happening. Is there a setting where I can make the laser travel further to the left and right than where the text actually is. I think the reason it is burning is when the laser changes direction. Currently if I wanted to engrave the word Hello, I have to engrave it as:
H Hello H. The first and last H get burned but the word ‘Hello’ in the middle works fine.

I believe what you’re asking for is the Overscan setting. Enable that in the fill settings and it tells the laser to move past the shape before slowing down.

Thanks for your fast response. This is exactly what I was looking for, works perfect now.

I try to do same as well with my diode 5.5w but it’s not helping at all… Any idea why?

How much are you overscanning by? I had to do 20% which was 2.67mm

I tried 2% and tried 20%. Results was exactly same :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.