Fill Settings - Laser doesn't finish outer edges of letters


Whenever I have “Line” selected, the full text gets lasered. But if I choose Fill (or Line and Fill), the outer letters on each side won’t get done. For example. If I wrote LOVE, only the OV would get lasered. Ive tried making longer words, and its always the same, only the first and last letter. I have no idea what Ive done. I tried posting my $$ here to perhaps help but it won’t let me.

Thanks guys!

I have bumped your rights here so you should be able to post your settings now.

What kind of laser do you have? The ‘Machines’ entry of your profile just says ‘June15th’ which makes no sense.

As a guess, you’re asking the machine to go faster than it actually can, and in variable power mode that means it’s reducing the output power once it gets to full speed. When it slows for the sides, you get your full power again.

Thanks so much for the fast reply. I originally intended to use June15 as my user name. I think I copied it too many times and changed one area and not the other. Whoops.

Here are my settings.

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]






$0=10 $1=0 $2=0 $3=2 $4=0 $5=0 $6=0 $10=0 $11=0.020 $12=0.002 $13=0 $20=1 $21=1 $22=1 $23=3 $24=25.000 $25=750.000 $26=250 $27=1.000 $30=1000 $31=0 $32=1 $100=800.000 $101=800.000 $102=800.000 $110=2000.000 $111=2000.000 $112=600.000 $120=10.000 $121=500.000 $122=10.000 $130=500.000 $131=400.000 $132=100.000 ok

Ok, this makes sense now.

$120 is your X axis acceleration setting. You have it set to 10mm/sec^2, which means that it’s going to take a looong time to speed up. You also have laser mode enabled ($32=1), which ramps power up and down with speed. Since the machine takes so long to speed up, you’re probably not getting enough power to burn when you’re close to the sides.

I would try typing $120=500 in the console and pressing enter. That will set your X acceleration to match the Y, so it should be fine, but it will speed up quicker and give you more consistent results.

Then, in the fill (or image) settings, turn on overscan, and set it to about 10%. That will help as well.

1 Like


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.