Fill won't burn in image

I’m new to LightBurn so if I am asking a question already asked and answered my apologies. But I’ve tried googling the issue without luck.
Here is the problem:

  • I import an image file into Lightburn (JPG file).
  • I trace that image and then select the trace layer
  • I set the option to only burn selected graphic
  • I set the cut to line+fill, laser (5W) to 50% power and 200 mm/s
  • The preview looks fine, the fill is shown there in black (i.e. to be burned).
  • But when I start the burn the laser moves over the fill areas but it doesn’t fire the diode so fill areas don’t get burned. Lines are burned without a problem.

What am I doing wrong / missing?

200 mm/sec is much too fast for a diode - I would start at 50 mm/sec and see if that’s better.

It also sounds like you might not have Laser Mode enabled (type $32=1 into the Console window, or just turn on Laser Mode in Edit > Device Settings).

I tried using 50 mm/s but same result, laser gets moved to the fill area and looks like it is “filling” but it doesn’t fire the laser.
I looked at the device settings and I don’t see an option there to turn on Laser mode (I’m running version 1.0.0).
I’ll try setting $32=1 tomorrow as I’ve already shut down the shop for the day (I’m in Europe).

By the way I also tried importing an image and using the “image” cut option but then nothing gets burned.

What kind of laser controller are you using?

I’m using GRBL-M3 version 1.1e or earlier (or at least that’s what the device settings tell me).
I did do a quick trip to the shop and try the $32=1 option but, unfortunately, still the same situation.

It’s because you’re using the GRBL-M3 profile. We changed a default there for how it handles whitespace, but the patch changes it back.

How or where can I get the patch?
I did try the “check for updates” option but it told me the software is up to date.

It hasn’t been released yet - we’re still testing it. You can install 0.9.24 again from our older version archive for now.

I reverted back to 0.9.24 and this solved the issue, line+fill now works fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.