Filled Shapes Not Engraving Correctly

Hello, I am new to LB and have struggled for several days with this problem. Areas of any raster image I import that are filled get burned with just an outline with fading to nothing within the shape. Any idea why this happens? Please see picture.

You can help us a bit more by posting what firmware and version of it you’re running on your laser. What version of LightBurn you’re using. And some screenshots of your layer settings, along with what the screen looks like and the preview too. (You might have to post them as separate messages, as new users are limited to 1 image each, I believe.)

And since you’re raster engraving, make sure you get a screenshot of that layers settings specifically. That should help us out.

My first guess though is that you might need to slow down. Some firmware will lower the power to compensate for the fast speeds. So if you’re going too fast, there won’t be any power to the laser. This would make sense, since you have power on the outsides, when the head slows down.

With the 3018 CNC systems, many I’ve seen have the maximum speed limited in the firmware to a very low number, like 8.3mm / sec. If you are using the GRBL driver, which varies power with speed, and you request a speed higher than the system is allowed to go, it lowers the power instead to compensate. You can fix this by either reducing your speed to the hardware limit, or increasing that limit in the firmware settings. The settings are here:

You can set them in Edit > Machine Settings in LightBurn.

Thank you all for the responses. I appreciate it very much! I spent the day testing with speeds and power settings and found that the maximum speed the machine will support is about 35 inches/minute or 1000 mm/minute. I then tested using MUCH lower speed settings and the problem went away. I am still testing for different materials, but this particular problem is no longer an issue. This one could be closed.

Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.