Filling in areas around text and inside images

keep getting vertical lines through text areas and on the inside of images, created this test inside lightburn. pictures of what was burned and the layer settings in lightburn i used.
using a Ortur Laser master 2. just stared hapening a couple days ago, im new to this program and using a laser, any help with settings or solutions to what i did to make this happen would be appreciated

Jasonlaser test 1 laser test settings

Check to see if “laser mode” is enabled in Edit > Machine Settings (or type $$ in the console, then enter, and check that $32 is set to 1).

Also check that $30 is set to 1000, and that it matches the ‘S value max’ setting in Edit > Device Settings.

If those are both set properly you may have a faulty laser module.

laser mode is enabled. checked the $32 and $30 values both are correct and match the S value max. Is there an option to do a factory reset for LightScribe ? just to check i didnt mess up soe random setting ?

There is no setting in LightBurn that will do what you’re showing. It’ll be a setting in the machine itself. If you want to try it, do this:

  • Run LightBurn
  • Go to File > Open Prefs folder
  • Quit LightBurn
  • Delete the content of the prefs folder

That’s it. You’ll have a completely blank slate the next time you run, and will need to set up your laser again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.