Firing Only When Laser 2 Enabled

I recently installed Lightburn using a Ruida 644XS controller. My laser uses a single 100w tube and as far as I can tell it’s only designed to use a single tube.

Using RD Works the laser cuts and etches just fine. When using Lightworks, I have to manually switch over to laser 2 and enable it to cut or fill. By default, the software starts with laser 1 enabled along the right side of the interface.

I don’t mind having to manually switch over to laser 2 and hitting enable before running files. However, I picked up a Lightburn camera and I can’t get the machine to burn the test calibration. I’m assuming the software is defaulting to laser 1 for the test cut which yields nothing, just scanning. Any feedback or suggestions would be greatly appreciated, if there is anything I overlooked please let me know, thanks.

Things I’ve tried:

Switching between the vendor setting and rebooting after writing the changes from the water protection for laser 1 & 2.

Switching between laser 1 & 2 in laser setting, writing and rebooting after changes.

So you only have a single tube, but it’s configured as tube #2?

If you look at the controller itself, there are plugs labelled ‘CN5’ and ‘CN6’ that are identical - these are the connectors for Laser 1 and Laser 2. If you just move the physical plug from CN6 (laser2) to CN5 (laser1) does that work?

LightBurn only sends power output commands for Laser 1 if only a single tube is connected. I can change that, I’ve just never seen a machine with only a single tube wired in as Laser 2 before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.