Fixing an inefficient traverse path when filling

Hello everyone! I have an issue with an engraving taking way longer than it should because the laser is traversing between two fills instead of knocking each one out in turn. I have attached a picture to show this. I have whitescan traverse cranked all the way up which helps, but still I feel it would be way better if the laser just burned each circle one at a time instead of traversing across the whole thing with each pass. Is there a setting to do that? Any help would be appreciated, thanks!

In cut settings change to “Fill shapes individually”. This will force each shape to be completely filled before moving on to the next.

1 Like

I swear you just cut the project time in half for me; genius. I figured it was some simple click of the mouse, but I was just not having any luck with finding it. Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.