Focus test movement issues


I tried the focus test today. I have one observation and one feature request.

Observation - On my Ruida 6445G I notice the Z axis returns to 0 between every cutting move. This means for cuts not at 0 Z height, the table moves down, makes the line cut, moves back to 0 then moves down and makes part of the index cuts, moves back to 0, then moves down to make another part of the index cut. So for every line, the table moves up and down 5 - 10 times.

I also notice at the end of the test, my Z axis is out of whack. Manual moves are not the right increment and the 0 position is broken. A controller reset gets back to normal.

Request - Can you add an entry so that the Z speed can be controlled separate from the cut speed?


To correct the Z movement during the same layer, enable optimize Z moves.

I didn’t have a screen shot handy, but you will see the setting in this linked post:

Enable Z Axis - Unexpected Results

For the second item, Z velocity is configured in the controller.

The Z velocity is currently fixed at 10mm/sec, but the next release just uses the “default speed” set in the controller for it.

Checking optimize Z moves solved my problem. Things also seem not to go out of whack anymore.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.