Framing and Burning

Setting Up and using the Lightburn for Galvo on my 50W JPT. When I frame my project it is inverting it (lasering it backwards) and I don’t want it inverted. How do I change that?

Usually this has to do with the origin or home of the machine not matching the software. This is in “Edit → Device Settings”…

Good luck…

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.