Framing gone wild

I have my image centered on the grid for a coaster and when I hit frame the laser moves to the upper right corner and stops (opposite of where it homes). I have burned many coasters and have never had this issue—some as recently as yesterday. Any thoughts would be greatly appreciated.

Did you recently use the rotary, and disable homing, and then enable it again?

I do not use a rotary. Should I try $22=0 then $22=1 ?

No. Type $$ in the console, and copy the output here so I can see your settings.

Also, type $# in the console and copy that here too.


image

Copy the text from the console, not just the last few lines shown after you run the command.

You can try just resetting the controller settings by typing $RST=* in the console and pressing enter. That might be enough to fix whatever is going on.

That did it!!! Thank you so very much!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.