Framing way to big

Hi I’m using an AtomStack on a windows 10 64bit. When checking position, the frame is much bigger then what I’m trying to engrave. I’m doing a saying on a 12x5.5inch piece of pine. And yes I’m very new to this. I’ve had the engraver for over a month and just can’t get it to work My 3d printer is a breeze next to this
Thanks in advance for any help
Terri

Are there any other objects in the project? They have a tendency to make the framing larger than what you think. Even the tool layers will mess it up.

Are both machine and software set to the same measurement mode, inches or mm?

:smiley_cat:

try starting a new project, drawing a square, and framing it …

There is a chance that somewhere on your project there is a small random artifact that the ‘frame’ is surrounding…

1 Like

You can always ‘select all’ then use the ‘zoom to frame’ tool next to the camera.

:smiley_cat:

2 Likes

It’s a single object

Not sure if if the Atomstack can be changed to inches, I do have light burner set to inches tho

I’m sure it can be changed, if it’s grbl look under ‘Edit → Machine Settings’ and look for the inches/mm configuration.

Many of the LED lasers are used in inches/min over mm/s. I always did everything in mm, since the material and such were in metric.

:smiley_cat:

1 Like