Framing with Galvo

When i am in frame mode and move the graphic it seems to jump like 5mm when I have the move increments for it to only move 0.1mm. When I stop framing it will work barley moving the graphic at 01.mm. What am I doing wrong?

Hold the control button with the arrow keys

Still jumping to much.

I thought you were asking for moving during framing.

https://lightburnsoftware.github.io/NewDocs/galvo/Framing.html#nudging

All your ‘Shape Move Increments’ are set the same, which defeats the purpose of these settings.

Here is how I have mine set, which offers flexibility in my shape movement workflows.

If you are asking about nudging while live framing in galvo usage, as @micrololin offers,

Nudging

While framing, the arrow keys can be used to nudge the position of your graphics by 1mm. Holding Shift will increase the movement distance to 5mm, and holding Ctrl will decrease it to 0.2mm.

I was just changing all the move increments to 0.1 to see if that fixed the nudge issues. The ctrl did work. Thanks for the help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.