Fuzzy Edges on Engrave with Lightburn - works fine with other sofware

I just purchased a Thunder Nova laser, and I’m pretty new to LightBurn.

When I engrave using the software that came with the Thunder, it works well.

But when I engrave the same thing using Lightburn, the edges are fuzzy.

Here is a picture, the top one is LightBurn, the bottom one is the Thunder sw.
image

The quality of the second one is so much better. I’m using the same speed, power, and lpi settings in both. It feels like LightBurn is ramping on the edges, but I don’t think I have ramping enabled anywhere.

Here are the settings I have for this cut:


Are there other settings I’m supposed to use? I’ve tried several different things, but I can’t get the fuzziness to go away.

Thanks!

Firsty @polarbrainfreeze thank you for providing so much information and screenshots and all the rest :ok_hand: this makes me very happy to see!

I wonder if the issue is related to PWM Rising Edge Valid…? Though usually this issue presents as a slanted engraving. See this post:

Your image reminds me of what happens when there is a loose mirror or an alignment problem (the shadowing) but by trying on both LightBurn and RDWorks (Thunder Software) you’ve eliminated that as an issue.

1 Like

Hey @polarbrainfreeze a friend suggested that I point you here:
https://lightburnsoftware.github.io/NewDocs/ScanningOffsetAdjustment.html
which is a solution much more consistent with your issue.

1 Like

@Dominic Thank you so much for the answer! That was the solution.

Once I set my settings as suggested on that page, it worked like a charm.

This is the before:
image

This is the after:
image

So much better!

Thanks again, it is much appreciated!

1 Like