G-codewoorden error

Krijg constant zelfde foutmelding bij starten van laser:
Stream wordt gestart
Layer C00
G-codewoorden bestaan uit een letter en een waarde. Letter is niet gevonden.
Op of nabij lijn 0:
Taak stopte
Stream voltooid in 0:00

Help aub!

This typically happens when G-Code clustering is enabled in the Device Settings for a GRBL controller that does not support it.

Make sure that option is turned Off.

Even then i got that issue :frowning:

Another common cause of this is having your device set to the incorrect device type. Check to make sure it’s set to GRBL.

-Click “Devices” in the ‘Laser’ window
-Double click your laser in the list
-Make sure the selected device is ‘GRBL’
-click next until you’re done

Werkt niet
Doesnt work either

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.