Galvo framing outline seems to stop showing

I have a 50watt fiber and Lightburn has been working perfectly with it. But lately I have noticed that when I frame my work the frame (red line) will show up when I first click the Frame button, but when the job completes and I place a new item down for engraving the frame will not display. I close the live framing window and reopen and still no frame, but if I wait a while and select/unselect other objects in the work area and then go back to selecting the original object and click the Frame button then about half the time (just an estimate) the frame will appear again. I have not found any rhyme or reason to what I need to do to get the frame back other than just mess around with stuff for a while.

Any suggestions as to what may be happening?

If you don’t have a tool layer in your artwork and the framing is set to tool layers only, it won’t frame as there is no tool layer.

image

Off hand, that’s all I can think of…

:smile_cat:

I don’t have a tool layer. but I am not framing the tool layer. Here are the settings I am using

Does it work if you make it half size and centered?

:smile_cat:

Do you mean make the rectangle I want to fill half sized?

Yes, this will keep it away from the edges of your work area. Also use the P to center it within the work area… see if it works then…

I don’t know what’s causing this, but when you get close to the edges of your work area, funny things sometimes seem to occur… So if we confirm this isn’t it, we can move on…

:smile_cat:

Thanks I will give that a try.

I tried making the frame smaller and I still have exactly the same problem. The framing works the first time I open the Frame window and then fails to work after that

I’m not sure what’s going on here… Maybe we should ask some of the grownups…

Maybe @JohnJohn for some assistance.

:smile_cat:

2 Likes