Galvo Rotary Priority optimisation does not appear to work when using large Split Size

I would like to prioritize what gets etched when using a rotary and using a larger split size. I’ve focused on the optimization settings using ‘By Layer’ and ‘By Priority’ (and a lot of other settings and features) the last two days but when running the rotary it feels as though optimization settings are ignored. I am using a large split size in hopes of having the laser etch everything by priority or layer to avoid the rotary moving/splitting my artwork.
Regardless of what I’ve tried, the path the laser takes stays the same and cuts my artwork cutting the graphic and ruining the design.

I would like to see ‘split size’ follow optimization settings and adjust, or let us choose where the split would be.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.