Get position problem

Hi I am new to lightburn And laser cutting, my problem is my get position will not reset to 0 and when I try to engrave all I get is a G2 alarm. please can someone help me.
many thanks

Hi have the same problem on one pc I use with homing, it will not set position to 0.0.0 x y z but will on another PC,
I use after homing the g code command set in a macro for ease, of setting zero for homing G92 X0Y0Z0 it will set current laser position to zero, but will probably mess with the limits of travel as the machine will think that is the new home position I think.

This is worth review:

You’re likely not setting the $10 setting in the firmware to 0, telling the machine to report its position relative to the working origin you set, instead of the absolute machine position. This is covered in the link Rick included above, as well as the documentation for GRBL setups:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.