Getting Art Library to "nest" into top row of Windows


I have tried resetting the default layout, changing my tool bar size and font sizes but am unable to get Art Library to go into the tabs where Cuts, Move and Console are located. Have tried adjusting the display resolution (1366 x 768), but to no avail. My HP laptop is about 3-4 years old.

What I want to accomplish is to have Laser and Library on the lower "tab section) and the others on the top.

Any/all advice would be greatly appreciated. :slight_smile:

Any advice would be appredicated.

The problem is:

  • Each tab has a minimum vertical size
  • That display doesn’t have enough vertical pixels

As a result, you must dock all the tabs in a single window over there on the right, then pick the one you want to see.

This is sub-optimal, but ensures each tab’s contents can appear on a relatively short display.

I miss the Good Old Days when monitors had 4:3 aspect ratios, too. :grin:

Grab the title bar of the Art Library window and drag it to the desired area. When the background changes, drop the window (release the left mouse button). From there you can arrange the order of the tabs by simply dragging them to whatever location that suits you.

Here’s what I think you’re going after

Been dealing with this issue myself but I only put it in the lower portion (it does work in the upper portion too though)

What I do is:

  1. Resize Art Library box to its smallest size
  2. Left mouse click on the workspace
  3. Reselect the Art Library AND while holding onto the header bar, drag it over to the upper or lower right side
  4. Wait for the background to turn light blue then release the left mouse button

Maybe that will help you get it there. FYI, sometimes it stays there after closing and reopening LightBurn, sometimes it doesn’t.
I too believe it’s related to resolution setting of the monitor.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.