Getting File Data Error After Update

Hello,
Ever since I updated Lightburn this morning, I haven’t been able to transfer a file. It beeps like it sent but the laser has nothing on the preview screen. It also says unknown under file category on the laser. I have tried other files, checked connections, restarting computer, restarting laser, etc. and nothing is working. Any help will be greatly appreciated.

Please show an image of your entire LightBurn window. Are some of your shapes positioned ‘off-grid’? LightBurn now provides a toggle (see image below) to ignore or remove shapes that are not entirely within the visible grid.

Could this be the issue you are seeing?

Can you show a screen shot of your LightBurn window before you try to send a file, so we can see what you see?

Attachment thumbnail

Rick,

I don’t even have those same items on my setting page. I have restarted laser, computer, tried sending file a ran earlier this morning. The only thing out of the ordinary is the update.

Click the big button that looks like a floppy disk with ‘File Settings’ under it.

Turned that off, restarted Lightburn and still the same

image

Thank you for posting the image you did but this is not the screen we need to see. I posted an image to show you where a setting control is to turn off a feature. I asked you if any of your artwork could be partially off-grid, but you did not answer? We are trying to be helpful and ask questions to determine the best course of action to help resolve whatever issues you might be having. Please answer questions when posed.

We would like to see something from you that shows us a similar view, but from your system showing the job you are having difficulties sending.

(Here is an example):

Uploading: LightburnA.png…

Can you please reply to eric@precisionairqc.com as I am having issues replying. thank you

We have had the same issue this morning after both computer and laser were off all night. Restarted both units and still not sending file. I sent 1 picture as it would only let me send one picture due to being a new user.


If you could respond back to eric@precisionairqc.com This is our tablet and we can send photos direct.

Was wondering if you had a chance to look at the photos I sent to you about the file data error?

Am I reading correctly that you have 254 files on your controller? There’s a good chance that by itself is the problem. Try deleting a bunch of them and see if that helps.

Thank you so much for the reply. While I was away at lunch, Boss Tech got ahold of me as well. That was the issue. I was not aware they had to be deleted. Thanks again for all your help.
Kathy

If you use the ‘Start’ button in LightBurn it will send the file and immediately run it. Or, if you use ‘Send’ but always use the same file name, it will just overwrite the previous one. For any jobs that you’re likely to only run once, using a name like “TEMP” will save you having to clean up later.

You can also use the Files window in LightBurn to read the file list from the controller and delete files, either one by one, or all at once.

Happy to hear that was all it was.