Getting Homing cycle not enabled error 5

I cant find anything on error 5 homing cycle not enabled in GRBL?

If you machine isn’t configured to home at boot … turn off the auto home at startup option in edit → device settings or it’s icon device-setting-wrench-sm.

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.