Ghosting on Ortur LM2

I have a big problem and i dont know what to do,

i got my laser 3 month ago and i finally did some pile pictures in good quality.

But now the laser is not accurate anymore, i wanted to burn small and not complex logos or even just normal fonts and its burning twice with 1-2mm distance… i tried slowing down the speed and burning%
or burning in 1 direction but i wont have any good results :frowning:
hope somebody can help me or knows the problem. I already checked all screws etc.

Send us a couple photos to show the issue. In the mean time… tighten your belts real snug. “twang!” LOL … also… are your font layer set to “Fill+Line”? … Let us know

last week i tried to tighten the belts and the screws, but the upper slide feels hard to move when the screws are too tight, i dont know what is the best.

the photos show the double burnings and the 1 font i used for the test “GLT” with filled+outlines wanst even better.

The materiall is Biothane but i tried it on wood too. Same problem.

thanks in advance

Thank you for the photos. It appears that the mis-alignment is only in one axis. I can’t tell if X or Y. … If your belts are tight, then the laser head itself is loose or the frame gantry is loose. Now look at the play in the head assembly. Check to be sure the roller to track clearance is snug. No play or wobble. … Also check that with the gantry. The rollers should be in firm contact with the rails. Not too tight, but no slack / wobble. Rest assured, it is not a software issue. … Check and tighten head and gantry. Let us know.

1 Like

I have checked all belts and screws right now by dismantling everything and tighted all parts. All rollers are firm in contact i think and see the results at the photos.

A few weeks ago i burned the picture at the tile perfectly (could have been more power but the precision was good)

i hope my english is ok by the way :stuck_out_tongue:

It HAS to be a belt issue or something either restricting the laser head. Too tight? See in this other users photo, how the defect is only in 1 axis. This looks like yours also. Correct? only one axis?

1 Like

Hm yes but i think i know my problem now… the rollers has unclean points (flat spots) from pouring and it feels like they “fall” into it when they are on the bottom by moving… sorry i cant better explain with my english^^
i ordered some new rollers and i will check them before replacing them and see what will happen… :slight_smile: maybe they will arrive tomorrow or monday and i’ll let you know.

But thank you very much so far!

If this is the problem maybe other users can be helped with that issue.

Yep, new rollers arrived (they are being turned not poured and got a smooth surface) and the problem is solved!

Thanks for the help!

1 Like