Gives me a message “Reset to Continue”

I am trying to do an engraving and my frame option is not working and when I try to start a job it tells me to reset to continue. Which I have. Can anyone tell me what I can do to make it work?

Can you offer a bit more clarity, please? What is telling you? Where are you getting this indication and what is the exact wording? Screen shot might help as well.

That happens after I tell it to start a job. & when I ask it to frame it just says laser is busy, but it won’t actually do anything.

Thank you for explaining this. The key bit I notice is the Alarm:2 message.

Alarm:2 ~ G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked.

This means you are asking the head to travel outside the bounds and it won’t let you. Your hardware configuration, firmware settings, and/or LightBurn settings for this job do not agree with what you are asking the system to do.

The following is for a slightly different machine but should be a good review to ensure you have these basics correct. Then post the results you find after adjusting as suggested. We can go from there. Configuring a 3018 CNC (or other CNC-based laser) for use with LightBurn

Do you have limit switches for this unit?

Thank you so much for your help. I am very new to this and I have the ORTUR Laser Master 2. These below are my machine settings. I read the review but I am not sure I understand. I am not sure if this has limit switches or not. I am not even sure how this happened. I don’t mess with the machine settings or anything. I am barely learning the basic engravings of images and words. Please help guide me. :tired_face:

The most likely reason for the failure is ‘User Origin’ mode, which you have selected and likely don’t understand how it works.


Switch that to ‘Absolute Coords’ for now, and read this to learn how the different modes work:

I went ahead and reseted the software before this message. Now when I frame, it tends to go far right to where it bumps my machine. It doesn’t frame correctly where the words on my grid are. Is there someone from lightburn that can contact me?

We’re in contact with you right now. If you’re asking if we can call you, we can’t. Set the software to ‘Absolute Coords’ as I showed above, and that should work for you. Have you made that change yet?

Yes, I made that change. As I mentioned above I did a complete reset to your software so that it would reset to factory settings. It asked me to pair my machine again. Now when I frame my work it is not aligned with the grid makes it seem as if I wrote off the grid and wants to work out of my workspace.

Does the machine home itself when you power it up? If not, it has no idea where it is, and you would need to click the Home button first.

Yes it is homing itself and I pressed home again before framing and it again did as I mentioned above.

Do this for me:

  • Go to the ‘Move’ window and click ‘Get Position’, and tell me what it says:


I clicked it again while home and its says 0 on all xy&z now

You’ve never shown a complete picture of your work area or project. Can you show a picture of that too? I’m wondering if maybe your machine scales are off somehow.

Try this - Move the text down to the lower left corner, just a little in from the edge, and try framing again. The text looks like it’s a little over 140mm wide - does it frame the same size, or does it go wider than that?

It looked wider and instead of framing closer to the left side where I have the text it is framing as if I have it on the right side.

Type $$ in the console and press enter, post the text it spews out here. Those are your machine settings.