GRBL not turning laser off between line cuts?

I am hours old newbie here. Trying Lightburn on a chinese grbl w/ 7w laser.
I created a text logo. Set Cut to LINE (outline), set power to 100%, but it does NOT turn the laser down or off between traces of each letter. so they are connected by laser burns. Everything else seems to be set up well, accelerations, speeds, etc.

the Laser is capable of M4 variable power and my MIN POWER setting is missing from the Line Cut settings (understood missing for GRBL). but between letters? I did a outline image of a cartoon and it did not connect all the individual cuts.

This is probably due to one is vector art and the other is a bitmap/raster image, but this is only a guess as you are not clear in the description.

The movement lines don’t turn off because you don’t have laser mode enabled, or possibly because your spindle max setting ($30) doesn’t match the setting in LightBurn 1000 is the default in LightBurn and in GRBL, but some software changes it. You can see your GRBL settings by typing $$ in the console and pressing enter. This is what they all mean:

this issue occurred only when using the TEXT inside of Lightburn to type the letters. I didn’t have the other image on the screen at the time. My settings:

New data point. I do not understand what this means nor why you are mentioning this.

As for the firmware settings you have shown, they look good. What are the rest of the firmware settings? What do you have set as a device profile? What do you have set in that profile" The $30 value can be set either in your firmware to match LightBurn or in the LightBurn device settings (S Max) to match your GRBL setting.

I deleted and retyped the same text string.
Some things in this world are not meant to be explained.
This next time, same text, it totally turned off the laser between letters.

I was using the LightBurn Machine settings to drive the firmware changes to the board.
Working now. I cannot explain.

The settings remained the same.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.