Greyscale LO-X7 controller

Im having an issue where when i try to do a grey-scale image or dither it just burns a solid square with no image. Anyone see this issues before?

What settings are you using? There are two ways this usually happens:

  • For dithering, using an unrealistically high DPI setting (anything over 400, depending on your machine and other settings)
  • For grayscale, not setting the Min Power value appropriately

I will say that grayscale with a CO2 machine is notoriously hard to dial in. It’s much better suited to diode use, though it can be done with a CO2.

im setting my min power to 10 and my max to 50. Cant figure out why it looks fine in lightburn but when i sent it to the laser it just shows a solid black square

Max of 50 is too high. You’re likely to be more like a min of 4 and a max of 7 or some really narrow range like that. Much higher and you’ll just be vaporizing material at slightly different depths, with very little variation in color.

Double check that you’re running the latest version (0.8.07) as there were fixes in that version for AWC grayscale. Grayscale support was also something that wasn’t supported in early versions of the AWC firmware - how old is your controller?

not sure i bought it used and there was no info. I did update the controllers firmware with the latest version about 3 months ago. I do have lightburn 0.8.07. Also, tried to do the 4-7 setting and the laser does not turn on when i run it.