Hallo liebe Lasergemeinde

Wie mus ich das verstehen . Der Referenzierzyklus ist in Ihren Grbl-Einstellungen nicht aktiviert.

How do I understand that? The homing cycle is not activated in your Grbl settings.

Error 5 means LightBurn sent your controller a homing command, but you do not have homing enabled in your firmware. Your type of laser does not come with limit switches by default, so does not support automatic homing. Make sure you don’t have ‘Auto-home on startup’ enabled in your Device Settings, or LightBurn will send a homing command as soon as it connects.

You’ll need to manually home your laser instead.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.