Hello when I cut wood engraved lines appear the paths of the laser

hello when I cut wood engraved lines appear the paths of the laser

This is typically from laser mode not being enabled ($32=1). Can you check Edit->Machine Settings to confirm?

This is usually caused by the $32 variable set to 0. It needs to be in laser mode, so it turns the laser off between cuts…

A spindle isn’t turned off between operations … like you do with a laser.

Enter $32=1 in the console and see if that fixes your issue.

You should follow the Lightburn Setup for GRBL… this is noted.

Good luck

:smile_cat:

thank you I will test as soon as possible I find where the value is located

hi thanks good perfect

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.