HELP:: 55w laser cant set the y and x

I have a 55w laser when i start it up it goes futher then it is requried and not sure how to fix it in the pic shows what the x and y numbers and it make a loud noice when goes to far any help i would reall appreciate it

When you interrupt the ‘home’ routine or it fails to home, it’s ‘lost’ and gives you the 10000 on x and y.

Is it homing properly on power up?

It’s nice when you give the proper laser/controller in your profile as we can click on your name and see the hardware you have.


No it dont it goes to far and make a loud noise

Its a ontech 55w laser

You need to get it to home properly.

Is this a new machine?
Has it ever worked?

You can check your limit switches are operating by using a piece of ferrous metal and touch it to the top of the limit switch.

Here’s a quick video on how you can check yours. You have to have it powered up, so as soon as it starts moving press the ‘esc’ key. It will stop and won’t sound so bad…

Hope this works, never tried to put a video from my google drive on here…

I don’t have much to go on here, help me out…

When i get home i will send a video to let you see what its doing thanks

Its a new machine and i did have it working right not sure if its something i did and not sure what happened

Could you watch the video I posted?

First and always back up the configuration before modifying it.

Think about where and what you might have changed, it’ll probably be the fix :slight_smile:

Good luck :slight_smile:

Here is the info of the machine.

We did look at the video it looks right

I went to send small video but it wont let me to show what its doing any help is so appreciated thanks

If you use google mail, you can put it on your ‘google drive’. Right click on it on your drive and select ‘get link’, set protection so anyone with the link can read it. ‘copy link’ then you can post it here… :slight_smile:

If you highlight a question, it will give you the ‘quote’ option and put that in you reply. Easy way to reference question or other items.

In lightburn, you can read the configuration off the controller and save it.

So you see that that the limit switches are working? :slight_smile:


got it for that part now my image is upside down

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.