Help, Fill is different than Line

I have an image (.png) that I traced in Lightburn. There is some lettering that if I set it to line, it comes out the same as the image. If I set it to Fill or Fill+Line, the letters are weird looking and not aligned correctly. Can anyone help me figure out what is causing this? Using a CO2 laser and LightBurn 1.1.03.

Thanks,
David

It looks like something is loose rather than say, backlash.

Check you X axes belts or generally make sure everything is ‘snugged’ up…

Good luck


I have a 50 watt China Blue with a Ruida 6442g

:smile_cat:

1 Like

If it was a loose belt, would I not see the same issue when engraving in Line only mode? The belts do all seem to be well tensioned.

A lot of the determination of an issue comes from watching it execute. How it makes the shapes may lead to the reasoning of an anomaly. How it’s put down is also related to what type of optimizing or order of lasing it’s using.

It’s always wise, when a problem surfaces to ensure that all the possible mechanical issues are correct.


My first thought was backlash, but it looks large. There is no scale on the photo, so I don’t know what size they are.

Another thing about backlash, it is consistent. The smaller letters have a ‘smaller offset’ than the large ones. They also are much closer at the begging of the word than at the end.

The difference between the ‘gn’ of Design, the fill has shifted from the off right to off left in a short distance.

I’m out of ideas at this point if everything is snug and right mechanically. Have to think about it…

Good luck

:smile_cat:

This looks like a variant of the PWM Rising edge issue:
Configuring a Ruida - LightBurn Software Documentation

Is this a new laser for you? Or it works in other situations?

1 Like

I’ve had it about 8 months. I have not used it in 3-4 weeks, but I have not seen this particular issue before. I’ll take a look at the article you linked.

I’ll post a video when I get a chance and include something for scale.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.