Help... I'm stumped

I can’t figure this out… I want the outline of the “phi” symbol to engrave just like the alpha symbols but the is what i get when i select fill… Any sugestions welcom…

Look closely at the difference between the triangles inside the A’s and "D"s inside the phi. That’s your problem.


Put all fill on the same layer. Or make the outer line of the D on same layer as the rest of the fill.

1 Like

Thanks for lending a hand guys. Here they are all on the same layer in another instance, and I get the same result. Maybe I should try opening the shapes in Ai and merging them somehow. This has been stumping me for months… I believe in Ai, the Phi symbol is a command shape which is causing the issue.

I have tried several time with it on the same layer and I get the same result

test ALP BCK for upload.lbrn2 (65.0 KB)
Here is the file, if anyone would like to demonstrate the proper method PLEASE

The outline of the phi symbol is not closed which is what’s causing the problem.

To remedy:

  1. Edit->Select open shapes
  2. Edit->Close Path
1 Like

What he said. Interesting that when you pull it out of the center it SEEMED as though it was closed, but it was not.

The cases where the shapes show as filled but are in fact not closed are the strangest. The condition check for showing as filled must be distinct from the actual condition for the shape being closed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.