Help me understand my Red/Black 60w ruida problems

Hello, First of all I did do lots of searching and was not able to find much info about anybody having the same problem as me, I f i have missed it I apologize in advance. I have been using lightburn with a cohesion 3d powered laser for a bout a year with great success. recently I upgraded my laser when I bought the ubiquitous red and black 60w laser on eBay. It has a ruida controller, and seems to be really nice( fingers crossed that the tube doesn’t shoot craps in a week!) I bought upgrade to allow me to use lightburn with the DSP controller that it has (Ruida). In had a few bugs to sort out and so far I have figured everything out except for an issue that I am having with the power settings. I have determined that I am not going to run it above 70% power which translates to 18ma on my newly installed analog 0-30ma gauge. I have not yet changed the vendor settings portion of the controller to force this limit of 70% though I likely will. My problem lies in inconsistent power settings if I make any changes to the speed or power of a job in lightburn. If I change anything and then re output the file by sending it, or by pushing play on the screen the cut current drops to the min ( was to set to 20% which translated to 4ma) The screen will still show 70%, or whatever I had it set at but it will only cut at the min power setting even on long straight cuts where there is no acceleration coming into play. So far I have worked around this situation by setting the min power to the same value as the max power, for example 70% and 70% and that works fine for acrylic which doesn’t tend to melt back too much in the corners when the laser carriage slows to change directions, but in softer materials it is quite noticeable showing itself as burnt round corners. I really hope I am missing something silly as I would like to get away from my little workaround. I am all ears if somebody has a suggestion. Thanks!!!

If you are cutting at less than 10mm/s, Ruida controllers default to the minimum power setting. Try making your min and max power the same in LightBurn in the cut settings window.

1 Like

Very interesting. It is happening for me even above 10mm per sec, But I was definitely not aware of that limitation. I am currently making the min and max the same, but it is a bit frustrating, although functional.

Maybe yours is set higher than 10mm/sec ?
Go into Edit > Machine Settings and look for “Start speed”. That number is the speed below which the controller defaults to “min” laser output. If it doesn’t seem reasonable you can change it.

1 Like

Thanks Hank, when I getbhe from work I will look first thing. Will update here if it is the solution. Thanks for the help.

Hank Morgan, you sir are a gentleman and a scholar as far as I am concerned. I lowered the start values for both the cutting and engraving to 3mm/sec and now I have full control and was able to lower the min back to 20pct and once again I have nice clean corners and full power on the straight sections. Thanks so much!

Heh, sometimes we take a little, sometime we give a little… that’s what makes this forum so great.
Glad I could be useful and your problem had an easy solution.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.