Help needed Error:1 G-code

Help needed I keep getting an error and the laser stops about 1min after it’s started please see below message
How do I fix this problem please?
Console
ㅎㅎ
ok
ok
ok
ok
Starting stream error: 1
G-code words consist of a letter and a value. Letter was not found.
On or near line 129:
Stream completed in 1:14

Check to make sure you do not have ‘GCode Clustering’ enabled in your Device Settings. Clustering mode requires compatible firmware, which your laser likely does not have. You can find this setting by going to ‘Edit’ > ‘Device Settings’, or by clicking the wrench icon in your top menu bar.

You should also verify that your device type is set to GRBL, through the following these steps:

-Click “Devices”
-Double click your laser in the list
-Change the selected device to ‘GRBL’ if it is not already
-click next until you’re done

If neither of those things work to resolve your issue, please save and upload your GCode here (‘File’ > ‘Save GCode’), so we can take a look. Change the extension to ‘.txt’ in order to upload it here- if you’re not comfortable sharing it here, you can email it to support@lightburnsoftware.com. If the GCode checks out, it’s possible this is a communication issue.