Help with burning on a new material

I am attempting to make some tags for a local fire department. The tags a red anodized alluminum. There is to be a ptach on one side and text on the other. The frist run at the patch worked, but when I flipped it over the text wont burn. I have tried many different speeds and power settings. I am running a 6550 with 5.5 lazer. Anu help would be awsome.

It sounds strange, I have interpreted it correctly, you can fine engrave a graphic on the front / back but not normal text on the back (the other) side? And it’s the same material on both sides?
Can you write a little about your settings in LightBurn for both layers?
You can also send the file itself, either here or if it is not desired, to me so I can look at it.

Yes you have it right same material graphic burns but text on the flip side wont.

I have used a many different settings. From 100% power down 50%. And speeds as low a 5 to as high as 100. Abl Fire.lbrn (222.3 KB)

You have your blue layer set with a min power of only 1%. Burning those complex shapes the laser likely never gets up to speed so it’s using that 1% setting much of the time. turn that min power setting up some.

I never even thought about that thanks I will give it a try.

Ok here is my newness showing through. How can I change the min power

My machine / controller do not have minimum settings but if you have them then they are here below max

I was able to change it but had to make the text a bitmap. Trying it now.

I can not follow you completely, it is not necessary to convert text to graphics in order to burn it.
But I fall over your speed and your 10% power. Does your laser turn on at 10%?

Sorry for being confussing. I am running a 6550 with 5.5 w. I have tried all types for power and speed. I converted it so that it would let me adjust the min power.

I’m not sure if you have minimum power settings, but as I said “you” should be able to engrave text quite normally as a line type …

You forgot to turn on the output !!!

I wish it was that easy

… I was hoping for a second,
but it is the frame you have turned off

I am running out of things to try

if you use the same file but a different material, is the problem the same?

I don’t know why you would need to convert it to a bitmap. I was able to change it on your file with no problem without converting anything.

Near the lower right where it says “Power Min (%)”

I dont have the opition

Hmm. Well that’s interesting. Are you saying min power is grayed out for Lines but not for Fill?

I took your file and changed the “Min” power on both the blue and red layers to 15%. They were previously 1% and 5%.

Give it a try if you dare and see if it’s better/worse/same.
If it behaves better then it was the Min power setting and I’ve no idea why it’s not available for you to change in line mode.
If it’s no better then the min power probably has nothing to do with the problem…

Abl Fire.lbrn (206.7 KB)

The problem must be something else, there is no sensible explanation why they should not be able to engrave norm text, when there are no problems with engraving graphics, we just can not see it.

I got it to work finally. Had to wipe it down with paint thinner and then it worked. Thanks for all the help.