Hide Backlash Set as Default for all files

Is it possible to make the hide Backlash option automatically enable for all files or when creating a new file it is the default option? I’ve tried the save as default and when I create a new file it changes back
Sometimes when I create a new file and then fire the laser I forgot to apply the option thus destroying my work.

I just tested and it worked normally.

Turn hide backlash off, save the file. New file, turn hide backlash on, save as default, reopen your saved file and check - hide backlash should be off for the file you just saved. New file - check and you will find hide backlash is on as default for new files, but not for existing ones.

No, there isn’t a way to force it for “all files” because the setting is saved with each file.

As @Bonjour identifies, if you set as the default and creates a new file, it’ll be set. If you load an older file that had it disabled, that setting is loaded with that file, overriding the default.

With a text editor that can “find in files”, you could look through your older LBRN files for ‘Optimize_HideBacklash’ and edit that setting from false to true (0 is off, 1 is on).

image

Search and replace <Optimize_HideBacklash Value=“0”/> with <… Value=“1”/>

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.