Homing after Current Position

Hi - I’m running Lightburn on a 60 Watt OM Tech Co2 Laser with a Ruida 644XG Controller.
When I use Current Position setting in Lightburn the machine frames correctly but when I run the engraving and it finishes the machine runs to home instead of the current position starting point is there a setting I should be looking to change this? I know that in the past it would run to current position setting.

All I can find is this setting in “Device Settings”

image

Enter the current position starting point and it will return to that location.
Maybe there is a setting somewhere else but this would work for the current project you are working on.

Hi Craig,

The finish position is handled by a setting on your controller. In LightBurn, with your laser on and connected, try going to ‘Edit’ > ‘Machine Settings’ and setting your ‘Return Position’ to ‘Origin’.

Thank you for the information

Thank you for the information - I will try that tonight

That fixed the issue it was set at absolute origin and I changed it to origin works as it should now
Thanks again

This is only visible in a grbl system. He is on a Ruida…

:smile_cat:

Thanx Jack. Wasn’t aware of that.

No perspiration… I’d be nice to know it all… :crazy_face:

:smile_cat:

I thought you did. :stuck_out_tongue_winking_eye: :joy:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.