Homing fail after working, no settings changed

I was working with my Ortur LM2 trying to engrave metal, failing each time. But I was able to engrave wood, and plastic. I unplugged my laptop for the night, plugged it back in today and now I get alarm 9 homing failure. I didnt touch settings and the wiring is the way I left it last night. Any suggestions? I tried resetting, power cycling changing USB ports, trying lasrgrbl then back to lightburn, it will not home. I am new at this so I am probably doing something stupid, however I am baffled that it was working fine and now it is not. I get the code below. Any help is appreciated. Thank you in advance.

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.
[MSG:No Power Supply:0V.Check TroubleShooting Section in User Manual.]
Ortur Laser Master 2 S2 Ready!
OLF:OLF 185.
Grbl 1.1f [‘$’ for help]
[MSG:‘$H’|‘$X’ to unlock]
[MSG:Caution: Unlocked]

Problem solved. Surge guard was turned off by someone. Even when off the power button will light up and the device will connect. I am guessing this is from USB power?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.