Homing issues with new RDC6442S Main Board

Hey all,

I just replaced my main board, and now when I start the machine up, it tries to home the X axis to the top left instead of the top right, which is where it use to go.

I am able to get into the settings of the board in RDworks, but I don’t know what I need to adjust, if anything there.

I appreciate your help.

When you press the arrows on the panel to move the head, does it go the correct way, or reversed? If it goes the wrong way, you need to switch your X directional polarity. If it goes the right way, I think it’s your limiter polarity. Don’t quote me on that, and be ready to hit the ESC or the power switch just in case.

@Dave01 ,
It does go the correct direction.
I think I will re-install the old board, save the parameters, and then install those parameters on the new board. Not sure if that will work, but I will try.

Well, that worked. Problem solved.

Be interesting to look at the vendor files between the two. I have a feeling the homing direction was different.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.