Homing opposite to the set corner

My machine is homing in the opposite corner to what I have selected. What is the fix for this?

The Ruida will home at a specific corner… for all practical purposes you really can’t change it…

Has nothing to do with Lightburn… it’s the controller/hardware that determines this…

This will determine which quadrant it will operate.


Problems? Sing out…

:smile_cat:

Little confused, when I loading the machine it ask where I wanted home to be. In the software you can change the home position but the machine is responding to the wrong side. I have another machine and it has no issue to the changes. Are you saying it can’t be done or am I missing the message?

When the Ruida boots, it goes to one specific corner, that is it’s home and determines which quadrant it will operate. This is set via the origin in the device settings.

There is also a job origin in the laser window…

Which are you referring?

Some gcode machines will allow you to change corners… not that simple with a Ruida…

:smile_cat:

Ok, understood. Normal operation on the screen as you look at it the machine moves to the opposite side of where I send it. Can that be fixed?

Double check your origin in the device settings…

You can change this, but it may change how the console works…

I think if it’s setup right it should work…

:smile_cat:

If an image is mirrored from what it shows on the screen, what does that indicate?

Improper origin in the device settings

:smile_cat:

Wanted to complete the thread in case someone else looks up the problem. Once I decided to accept the machine OWN homing location as I was told above and set the origin to that location my issues resolved. Which included inverted engraving and the machine moving to the opposite location in which I sent it within lightburn layout screen using the red locator marker. Thank you for the help and patient to explain Jack.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.