How to bring back lightburn to default settings?

hello

Using k40 whit smoothie and windows 10

sinds i tryed out my rotary i have a problem whit my working area.

when i put a new file open en wanna engrave it then it goes all the way to a different area.

for example when i put my drawing into left corner my laser goes all the way to middle ore sometimes way put off area.

its lightburn doing ore my laser total out off home?

because when i say go to hoe he does good ore wehn i say go to orgin also going into left down corner.

plz advise

thx

I have a K40 also…in the device settings for LightBurn set the origin to the upper left corner and then go to your design page settings and set the orgin to the upper left. If you need to, create a new drawing with the page origin set to the upper left and then copy and paste the previous design into it.

hmmm didt work for me do.

normaly it always worked fine, how can i reset lightburn to standard, i also have a feeling its commng from firmware smoothie, because i needed to make a change to use rotary, …i think there is a new firmware for cohesion board 3d.
regrds

Did you turn off the rotary setting when you were done using it?

hello

yes i did turn off the rotary.

its weird that he starts somewhere else .

its also possible to set lightburn total to installed settings?

regards

There are very few settings in LightBurn that would cause the machine to start somewhere else - Origin is about the only one - but you can do this if you like:

  • Run LightBurn
  • Click File > Open prefs folder
  • Close LightBurn
  • Delete the prefs folder contents

That will reset everything.

thx alot will give it a try

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.