How to import Camera Setting

Hi, I have a question about importing the Camera Setting.lbcm file

My Laser Cutter is located in the workshop and connected to my laptop. Since the Lightburn license includes two workstations, I have a second installation on my office PC (here it is more convenient to work on projects)

I would like to use the camera settings that I determined in the workshop on the office PC. Therefore I have exported the file Camera Setting.lbcm in the workshop.

How can I import this file on my second workstation? I have not found a function how to import the Camera Settings again.

Or do I have to copy the file into any directory? But I didn’t find anything for that either.

In general I would like to be able to transfer ALL setting parameters from one Lightburn installation to another without any problems.

When you right click in the Camera Control window you get both options:


Copy the exported file to the new machine, open the Camera Control window, and right click to choose the import option.

You can copy all the preferences from the laser computer to the other machine, including the camera settings, by doing this:

  • In LightBurn, go to File > Open prefs folder
  • Quit LightBurn
  • Copy the prefs.ini somwhere
  • Go to the other machine
  • Run LightBurn, go to File > Open prefs folder
  • Quit LightBurn
  • Copy the prefs file you saved from the other machine over the prefs file on this one

That should be it. The important part is to quit LightBurn before copying or overwriting the prefs file, as LightBurn always writes changes to it when the program closes.

Sorry not in my case


Which version of the software are you running?

Sorry - 09.0.09

Try it in English - I think the translation is backwards somehow. Export is disabled if you have no camera data, Import is always available. I think that’s a mis-translated “Import”.

What the hell … :roll_eyes::roll_eyes: Now only select a camera and now i can import


Ooooh - yes, you have to choose a camera for it to apply the settings. I should’ve caught that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.