How to keep stepper on in idle

Hello, is there an opportunity to keep the steppers on when a engraving cycle is finished?

Because of the strong cable sleeve one axis is moving every time after a program.

A workaround could be to HOME the laser every time a program starts. Would this be possible in lightburn?

Thank you

For the workaround I have found a solution.

Device settings → GCode → enter $H at start GCode

Screenshot 2021-02-08 201344

What is the $1 setting in Console?


Its 200. So if I set this up to like 60.000 its 1 minute and shouldn’t move?

EDIT: 1.000 is the maximum I can type in, but as soon as I write and close the window, it sets back to 232

That number is in milliseconds, not seconds. Setting it to 255 means the motors stay locked.

1 Like

Awesome it worked, thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.